Laser Office s.a.s di Magnaterra Alessandro & C.

Posts Tagged ‘Lenny’

Aggiornamento per Debian GNU/Linux 5.0

Posted by Alessandro su 28 giugno 2010


Data post originale annuncio in lingua inglese del 26 Giugno 2010, traduzione italiana del 27 e conseguente apparizione delle immagini ISO oggi Lunedì 28 Giugno 2010.

Nella traduzione italiana troverete anke tutte le informazioni circa le correzioni apportate e gli aggiornamenti introdotti x motivi di sicurezza, inoltre i dettagli circa  il debian-installer ke è stato aggiornato in modo da permettere l’installazione della precedente versione stabile (Debian 4.0 etch) e x includere una versione aggiornata del pacchetto cdebconf al fine di risolvere alcuni problemi con la visualizzazione del menu d’installazione con l’interfaccia newt

Qi l’annuncio:

Il progetto Debian ha il piacere di annunciare il secondo aggiornamento della distribuzione stabile Debian GNU/Linux 5.0 (nome in codice lenny). L’aggiornamento sostanzialmente aggiunge le correzioni dei problemi legati alla sicurezza della distribuzione stabile, oltre a poche correzioni di problemi piuttosto seri.

Questo aggiornamento non costituisce una nuova versione di Debian GNU/Linux 5.0, ma è semplicemente un aggiornamento di alcuni pacchetti. Non c’è motivo di buttare i CD o DVD della versione 5.0, basta aggiornare da uno dei mirror Debian per installare le nuove versioni dei pacchetti aggiornati.

Coloro che installano frequentemente gli aggiornamenti da security.debian.org non avranno molti pacchetti da aggiornare dato che la maggior parte degli aggiornamenti di security.debian.org sono stati inclusi in questo aggiornamento.

Le nuove immagini dei CD e DVD con i pacchetti aggiornati, i normali supporti per l’installazione e gli altri pacchetti dell’archivio saranno presto disponibili dalle consuete fonti.

Per aggiornare il proprio sistema online si faccia puntare lo strumento per la gestione dei pacchetti aptitude (oppure apt) (si veda la pagina di manuale sources.list(5)) ad uno dei mirror FTP o HTTP di Debian

In pratica la distro GNU/Linux del team Debian nota cm Lenny passa dal numero di versione 5.0.4 al nuovo numero 5.0.5  🙂

Posted in Annunci Gnu/Linux, News | Contrassegnato da tag: , , | Leave a Comment »

Upcoming Lenny point release

Posted by Alessandro su 17 giugno 2010


Direttamente dal Team Debian:

“The next Lenny point release (5.0.5) is scheduled for Saturday, June 26th.”

ovvero ke sarà rilasciata Sabato, 26 Giugno 2010, un aggiornamento alla distribuzione stabile di Debian ovvero nome in codice “Lenny” passando dall’attuale versione 5.0.4 alla 5.0.5.
Gli aggiornamenti della versione stabile si riferiscono solo a correzioni minori e risoluzioni di problemi di sicurezza, niente nuove versioni di programmi o cose simili. In pratica solo semplice manutenzione.

“Stable NEW will be frozen during the weekend of June 19th – 20th.”

Viene  comunicato il congelamento della versione stabile nel weekend del 19/20 Giugno 2010 x procedere poi nel weekend successivo al regolare rilascio.

Qui ulteriori info e links da OssBlog.it anke se nn aggiornate all’ultimissima comunicazione di Adam D. Barratt ke parlano inoltre dei nuovi programmi circa Squeeze, la nuova prossima versione di Debian 🙂

Posted in Annunci Gnu/Linux, News | Contrassegnato da tag: , , , , | Leave a Comment »

Debian 5.0.4, quarto aggiornamento x Debian Lenny

Posted by Alessandro su 1 febbraio 2010


Gli sviluppatori Debian hanno reso disponibile il quarto aggiornamento di Debian Lenny, l’attuale versione stabile della nota distribuzione.
Come nella tradizione di Debian questo rilascio nn aggiunge funzionalità ma si limita a correggere problemi di sicurezza e malfunzionamenti vari del sistema; nonostante anke il kernel sia stato aggiornato, questo rimane alla versione 2.6.26(-21): ki cercasse qualcosa di + recente recente dovrà dare uno sguardo ai pakketti presenti nel repository backport.
Anke il Debian Installer è stato aggiornato e ora permette di installare in maniera + agevole pakketti provenienti da archive.debian.org, l’archivio dei pakketti Debian nn + disponibili nei repository ufficiali; miglioramenti vengono segnalati anke nel supporto a macchine IBM S/390 e a NAS QNAP basati su arkitettura arm/armel.
In attesa ke vengano rese disponibili immagini ISO aggiornate (utili x nuove installazioni), gli utilizzatori di Debian Lenny possono procedere all’aggiornamento del sistema tramite l’apposito strumento grafico oppure utilizzando aptitude da riga di comando.
Nel caso abbiate +  macchine da aggiornare consigliamo l’utilizzo di un sistema di cache dei pakketti come Approx.

fonte: http://www.debian.org/News/2010/20100130

Posted in Annunci Gnu/Linux | Contrassegnato da tag: , , | Leave a Comment »

Installare su Debian Lenny i font gratuiti di Microsoft

Posted by Alessandro su 26 gennaio 2010


Microsoft, nella sua infinita bontà, ha realizzato un pacchetto di font gratuiti ke possono servire x facilitare il passaggio di testi dal mondo Windows ad altri cm quello GNU/Linux.

Installare questi font è utile anke x la navigazione Web xkè lo sviluppo delle pagine dei siti internet si svolge ancor oggi xlo+ sulle piattaforme Windows e la visione delle stesse è basata su questi font presenti sin dall’epoca di Windows 3.
Questo anke xkè i web designer dimenticano (o nn lo fanno proprio) di controllare come le loro pagine si presentano con il pacchetto di caratteri predefiniti di GNU/Linux e talvolta questi possono portare a qualche risultato strano.
In effetti devo confermare questa situazione, dopo la loro installazione FaceBook mi si è presentato + leggibile e in generale ho notato ke i fonts sul web sn quelli a cui si è + abituati, quindi ne consiglio vivamente l’installazione.
Inoltre sn pur sempre font rilasciati gratuitamente da Microsoft, quindi xkè nn usarli.

Debian Lenny li ha già pronti x l’installazione ed è sufficiente lanciare il programma Synaptic e cercare:

ttf-mscorefonts-installer

se nn li trova è xkè nn avete spuntato nei Sorgenti Software in Sistema/Amministrazione le voci elencate x includere i software DFSG, nel caso fatelo e riprovate.

Questo pacchetto permette facilmente l’installazione dei “Microsoft True Type Core Fonts” x il Web ke sn:

Andale Mono
Arial Black
Arial (Bold, Italic, Bold Italic)
Comic Sans MS (Bold)
Courier New (Bold, Italic, Bold Italic)
Georgia (Bold, Italic, Bold Italic)
Impact
Times New Roman (Bold, Italic, Bold Italic)
Trebuchet (Bold, Italic, Bold Italic)
Verdana (Bold, Italic, Bold Italic)
Webdings

Naturalmente l’installazione va fatta connessi a Internet oppure con i CD/DVD del sistema Debian Lenny.

CM detto i suddetti font sn dati da Microsoft x il libero uso ma nn sn free e x i puristi ad ogni costo c’è una soluzione intermedia ovvero installare (ma dovrebbero già esserlo di default) i fonts:

ttf-liberation

Questi sn fonts free ovvero liberi con la stessa metrica di Times, Arial e Courier, con un set di fonts serif, sans-serif e monospaced resi disponibili da Red Hat ke possono sostituire egregiamente i corrispondenti suddetti font di Microsoft ma nn tutti. Proprio x questo motivo sn stati kiamati Liberation.
A voi la scelta, io x nn farmi mancare nulla li ho installati entrambi 🙂

Posted in Appunti liberi *nix, Debian Package, Windows | Contrassegnato da tag: , , , , | Leave a Comment »

Il supporto di sicurezza x Debian 4.0 Etch sta x finire

Posted by Alessandro su 21 gennaio 2010


Direttamente dalle news del Debian Team http://www.debian.org/News/2010/20100121:

Il supporto di sicurezza per Debian GNU/Linux 4.0 terminerà il 15 febbraio 2010.

Un anno dopo il rilascio di Debian GNU/Linux 5.0 alias Lenny e quasi tre anni dopo il rilascio di Debian GNU/Linux 4.0 alias Etch, il supporto di sicurezza x la precedente distribuzione stabile sta volgendo al termine il mese prossimo. Il progetto Debian è lieto di aver sostenuto la sua vecchia distribuzione x tanto tempo e ancora x un anno dopo il nuovo rilascio di Debian GNU/Linux 5.0 alias Lenny il 15 febbraio 2009. Utenti e distributori hanno avuto un anno x aggiornare le loro vecchie installazioni alla versione stabile corrente. Quindi, il supporto di sicurezza per la vecchia versione 4,0 andrà a finire nel febbraio del 2010, ma tutti gli aggiornamenti di sicurezza x la vecchia versione continueranno ad essere disponibili su security.debian.org.

Aggiornamenti per la sicurezza

Il Debian Security Team fornisce gli aggiornamenti di sicurezza x la distribuzione corrente tramite <http://security.debian.org/>. Gli aggiornamenti di sicurezza x la vecchia distribuzione sono previsti anke x un anno dopo ke la nuova distribuzione è stata rilasciata o fino a quando l’attuale distribuzione è sostituita, qualunque cosa accada prima.

L’aggiornamento a Debian 5.0 alias Lenny

Gli aggiornamenti a Debian GNU/Linux 5.0 dalla precedente versione, Debian GNU / Linux 4.0 alias Etch, sono gestiti automaticamente dallo strumento di gestione dei pacchetti aptitude x la maggior parte delle configurazioni, e in una certa misura anke da apt-get, altro strumento di gestione dei pacchetti. Come sempre, i sistemi Debian GNU/Linux possono essere aggiornati senza difficoltà, senza alcuna interruzione del servizio, ma si consiglia vivamente di leggere le note di rilascio x possibili problemi e x le istruzioni dettagliate sull’installazione e l’aggiornamento.

Informazioni su Debian

Debian GNU/Linux è un sistema operativo libero, sviluppato da più di mille volontari provenienti da tutto il mondo ke collaborano via Internet. La dedizione di Debian al Software Libero, la sua natura no-profit e il suo modello di sviluppo aperto, la rendono unica tra le distribuzioni GNU/Linux.

I punti di forza del progetto Debian sono la base di volontari, la dedizione al Contratto Sociale Debian e il suo impegno a fornire il miglior sistema operativo possibile. Debian 4.0 è stato un altro passo importante in tale direzione.

Informazioni Contatto

X ulteriori informazioni, si prega di visitare le pagine web Debian a a http://www.debian.org/ o inviare una mail a <press@debian.org>.

Posted in Annunci Gnu/Linux, Eventi, News | Contrassegnato da tag: , , | Leave a Comment »

Package Debian Lenny Pidgin 2.6.5

Posted by Alessandro su 14 gennaio 2010


Quarto package .DEB di aggiornamento alla versione 2.6.5 di Pidgin ovvero un pacchetto software realizzato con e x la distribuzione Debian Lenny 5.x. Dato ke uso la versione Debian stabile (stable) nome in codice Lenny e + precisamente la versione 5.0.3, ke notoriamente è + adatta ad un uso server ke nn desktop, mi ritrovo cn molte applicazioni ke sn datate e nn allo stato dell’arte cm si suole dire. Una di questa è il programma di messaggistica istantanea Pidgin ke nella versione standard di Debian Lenny è fermo alla versione 2.4. Versione in cui è presente un bugs ke impedisce la comunicazione con i client Yahoo Messenger, guarda caso proprio quello ke uso e su cui ho registrato i miei contatti.
Orbene, mi sn scaricato i sorgenti dell’ultima versione di Pidgin ovvero la 2.6.5 e l’ho compilata e pacchettizzata infine installata in sostituzione della vecchia e devo dire ke funziona benissimo.
L’unica cosa ke nn va è l’audio/video ke in Debian Lenny nn è possibile attivare a causa di una libreria nn disponibile, pazienza. Il package è disponibile a tutti gli utilizzatori di Debian Lenny all’indirizzo http://www.laseroffice.it/Dpkg_Lenny dove scaricare il nuovo pacchetto pidgin_2.6.5-1_i386.deb e dove sxo col tempo di aggiungerne molti altri:
http://www.laseroffice.it/Dpkg_Lenny/pidgin_2.6.5-1_i386.deb

Posted in Debian Package | Contrassegnato da tag: , , | Leave a Comment »

Package Debian Lenny Pidgin 2.6.4

Posted by Alessandro su 15 dicembre 2009


Terzo package .DEB di aggiornamento alla versione 2.6.4 di Pidgin ovvero un pacchetto software x la distribuzione Debian Lenny 5.x. Dato ke uso la versione Debian stabile (stable) nome in codice Lenny e + precisamente la versione 5.0.3, ke notoriamente è + adatta ad un uso server ke nn desktop, mi ritrovo cn molte applicazioni ke sn datate e nn allo stato dell’arte cm si suole dire. Una di questa è il programma di messaggistica istantanea Pidgin ke nella versione standard di Debian Lenny è fermo alla versione 2.4. Versione in cui è presente un bugs ke impedisce la comunicazione con i client Yahoo Messenger, guarda caso proprio quello ke uso e su cui ho registrato i miei contatti.
Orbene, mi sn scaricato i sorgenti dell’ultima versione di Pidgin ovvero la 2.6.4 e l’ho compilata e pacchettizzata infine installata in sostituzione della vecchia e devo dire ke funziona benissimo.
L’unica cosa ke nn va è l’audio/video ke in Debian Lenny nn è possibile attivare a causa di una libreria nn disponibile, pazienza. Il package è disponibile a tutti gli utilizzatori di Debian Lenny all’indirizzo http://www.laseroffice.it/Dpkg_Lenny dove scaricare il nuovo pacchetto pidgin_2.6.4-1_i386.deb e dove sxo col tempo di aggiungerne molti altri:
http://www.laseroffice.it/Dpkg_Lenny/pidgin_2.6.4-1_i386.deb

Posted in Debian Package | Contrassegnato da tag: , , | Leave a Comment »

Package Debian Lenny Pidgin 2.6.3

Posted by Alessandro su 20 novembre 2009


Questa è la mia seconda volta nel realizzare un package .DEB ovvero un pacchetto software x la distribuzione Debian Lenny 5.x.
Dato ke uso la versione Debian stabile (stable) nome in codice Lenny e + precisamente la versione 5.0.3, ke notoriamente è + adatta ad un uso server ke nn desktop, mi ritrovo cn molte applicazioni ke sn datate e nn allo stato dell’arte cm si suole dire. Una di questa è il programma di messaggistica istantanea Pidgin ke nella versione standard di Debian Lenny è fermo alla versione 2.4. Versione in cui è presente un bugs ke impedisce la comunicazione con i client Yahoo Messenger, guarda caso proprio quello ke uso e su cui ho registrato i miei contatti.
Orbene, mi sn scaricato i sorgenti dell’ultima versione di Pidgin ovvero la 2.6.3 e l’ho compilata e pacchettizzata infine installata in sostituzione della vecchia e devo dire ke funziona benissimo.
L’unica cosa ke nn va è l’audio/video ke in Debian Lenny nn è possibile attivare a causa di una libreria nn disponibile, pazienza.
Ho quindi deciso di renderlo disponibile a tutti gli utilizzatori di Debian Lenny creando un apposito arkivio sul web all’indirizzo http://www.laseroffice.it/Dpkg_Lenny dove scaricare il nuovo pacchetto pidgin_2.6.3-1_i386.deb e dove sxo col tempo di aggiungerne molti altri:
http://www.laseroffice.it/Dpkg_Lenny/pidgin_2.6.3-1_i386.deb
naturalmente attendo commenti nella speranza di aver fatto cosa utile a molti :)

Posted in Debian Package | Contrassegnato da tag: , , | Leave a Comment »

Package Debian Lenny Pidgin 2.6.2

Posted by Alessandro su 1 ottobre 2009


E’ il mio primo tentativo di creare un .DEB ovvero un pacchetto (package) software x la distribuzione Debian Lenny 5.x.
Dato ke uso la versione Debian stabile (stable) nome in codice Lenny e + precisamente la versione 5.0.3, ke notoriamente è + adatta ad un uso server ke nn desktop, mi ritrovo cn molte applicazioni ke sn datate e nn allo stato dell’arte cm si suole dire. Una di questa è il programma di messaggistica istantanea Pidgin ke nella versione standard di Debian Lenny è fermo alla versione 2.4. Questa versione ha un bugs noto ke impedisce la comunicazione con i client Yahoo Messenger, guarda caso proprio quello ke uso e su cui ho registrato i miei contatti.
Orbene, mi sn scaricato i sorgenti dell’ultima versione di Pidgin ovvero la 2.6.2 e l’ho compilata e pacchettizzata infine installata in sostituzione della vecchia e devo dire ke funziona benissimo.
L’unica cosa ke nn va è l’audio/video ke in Debian Lenny nn è possibile attivare a causa di una libreria nn disponibile, pazienza.
Ho quindi deciso di renderlo disponibile a tutti gli utilizzatori di Debian Lenny creando un apposito arkivio sul web all’indirizzo http://www.laseroffice.it/Dpkg_Lenny dove scaricare il nuovo pacchetto pidgin_2.6.2-1_i386.deb e dove sxo col tempo di aggiungerne molti altri:
http://www.laseroffice.it/Dpkg_Lenny/pidgin_2.6.2-1_i386.deb
naturalmente attendo commenti nella speranza di aver fatto cosa utile a molti 🙂

Posted in Debian Package | Contrassegnato da tag: , , | Leave a Comment »

Debian crash in occasione dell’uscita di Debian Lenny 5.0.2

Posted by Alessandro su 30 giugno 2009


debianIl 27 Giugno 2009 mi perviene l’email dal team del progetto Debian ke annuncia il rilascio imminente dell’aggiornamento della distribuzione ufficiale stabile Lenny alla versione 5.0.2. Di norma nell’arco di 2 o 3 giorni tutti i mirror vengono aggiornati e la nuova versione aggiornata è disponibile al download x tutti. Ma a questo giro qualcosa nn va x il verso giusto, il repository classico del team Debian diventa irraggiugibile e o è tuttora mentre scrivo.
Cosa è successo, un eccesso di rikieste di aggiornamento dai PC sparsi x il globo ha mandato in palla i servers ke rispondono all’indirizzo http://cdimage.debian.org/cdimage/ rendendoli indisponibili ?
Niente di ciò bensì l’inconveniente + classico ke possa succedere ovvero un guasto hardware e questa email della mail-list debian-cd@lists.debian.org ne dà conferma:

On Sun, 28 Jun 2009, Matt Kraai wrote:

On Sun, Jun 28, 2009 at 04:55:49PM +0400, Zhuk Klaus wrote:

cdimage.debian.org is down or does not respond (timeout on HTTP request).Please fix.

Thanks for reporting. I think that the CD image team is responsible
for this system, so I’ve copied this message to them.

Yes, the backend storage for the cluster hosting cdimage.debian.org had lost all its disk enclosures.
Replugging some FC fixed it. I’m currently cleaning up the mess from it being down for a while.

Mattias Wadenstein

A brevissimo è previsto il ripristino del servizio, magari già ora mentre state leggendo e subito dopo saranno inseriti gli aggiornamenti e rese disponibili le nuove immagini ISO dei CD e DVD dell’aggiornamento di Debian GNU/Linux Lenny 5.0.2 x il download. Ovviamente nn appena disponibili presso di noi aggiorneremo il ns Modulo Ordine online.

Posted in Annunci Gnu/Linux | Contrassegnato da tag: , , , , | Leave a Comment »

 
%d blogger hanno fatto clic su Mi Piace per questo: